0%

laravel 包升级

genealabs/laravel-model-caching

laravel 5.8 中使用^0.6

laravel 6.3 中使用^0.7.1

注意包要对应,不然升级时会出错。

wow 怀旧

谁愿意玩谁玩,恶心死了。

生活够难得了,还要给自己找不快,也是够了

wow的人口素质要低于ff14,个人感受。